auto startup of spartan fails

If you need help, this is the place to ask for it. No need to register.
GOB

auto startup of spartan fails

Postby GOB » Fri Feb 03, 2017 3:25 am

- System
- Provider
[ Name] Application Error
- EventID 1000
[ Qualifiers] 0
Level 2
Task 100
Keywords 0x80000000000000
- TimeCreated
[ SystemTime] 2017-02-02T18:40:47.927204500Z
EventRecordID 552
Channel Application
Computer DESKTOP-TLJTLP2
Security
- EventData
SpartanClips.exe
16.1.0.1 also 16.0 while 15.7 is OK
58918b0f
KERNELBASE.dll
10.0.15025.1000
9794e211
c000008f - the exception code
000f7422 - fault offset
32f4
01d27d83dda28263
C:\Program Files (x86)\Spartan Standard\SpartanClips.exe
C:\WINDOWS\System32\KERNELBASE.dll
96bfde4a-0ea8-4b57-bed1-7a1620539e1d

About every other system restart the above event error is generated. Spartan then never starts and cannot be started.
It seems that it is frozen somewhere in the system, which I haven't been able to find.

I was not using the new storage option.

It always has an error in KERNALBASE.DLL with various exception codes.

I went back to spartan version 15.7 which so far does not appear to have this problem.

My system is: Windows 10 Pro Insider Preview build 15025.

Just for your info,
George

johnturnbull
Site Admin
Posts: 145
Joined: Tue Jan 03, 2012 6:50 pm
Contact:

Re: auto startup of spartan fails

Postby johnturnbull » Fri Feb 03, 2017 7:41 am

Hi George,

Do you get an error message from Spartan?
After the error, is spartanclips.exe still running as a process in task manager?
Any chance that with v16, you had 2 shortcuts in your startup folder?

The event log doesn't help me I'm afraid, and Spartan does not use KERNELBASE.dll so I wouldn't know where to start looking!
 

GOB

Re: auto startup of spartan fails

Postby GOB » Fri Feb 03, 2017 7:44 pm

No error message from Spartan.

I can't find it anywhere within the task manager, Spartan is not running.

When this happens:
If I try to execute it nothing happens except an icon on the taskbar that is impossible
to get rid of without restarting the OS.
Tried to uninstall/repair but that fails as well. No error messages at all.

I don't think I had two shortcuts, but I'm not entirely sure.

OK about event log. I'll try it again when I have some time to see if I can narrow
it down a little more.

Thanks for a wonderful application,
George

johnturnbull
Site Admin
Posts: 145
Joined: Tue Jan 03, 2012 6:50 pm
Contact:

Re: auto startup of spartan fails

Postby johnturnbull » Sat Feb 04, 2017 8:50 am

OK - just for info.

If, on startup, Spartan's data folder path contains any of the words onedrive, skydrive or sharepoint, V16 does a search for your onedrive executable file.

If it doesn't, the startup code for V16 and V15 are identical.

Whatever is happening on your Insider Preview build is not happening on my full release v1607

I do not know what the problem is but my advice would be to re-install V16, remove its shortcut from your startup folded and start it manually until the next Insider build is released.
 

GOB

Re: auto startup of spartan fails

Postby GOB » Mon Feb 06, 2017 8:12 pm

Pretty sure I found the problem.

I had "AVAST Internet Security" installed which seems to affect Spartan, both V15 and V16,
in an unknown way even though I had excluded Spartan. I uninstalled AVAST and V15 and V16 work as expected.

Thank you for your help,
George

GOB

Re: auto startup of spartan fails

Postby GOB » Fri Feb 10, 2017 7:21 pm

No, AVAST wasn't the problem. Very intermittent problem.

George


Return to “Help”

Who is online

Users browsing this forum: No registered users and 2 guests