High Res. (4k) Monitors

Got a multi-clipboard problem? Chances are it's already been solved!
Site Admin
Posts: 153
Joined: Tue Jan 03, 2012 6:50 pm

High Res. (4k) Monitors

Postby johnturnbull » Sun Jun 07, 2015 9:40 am

Spartan is fully compatible with 4k monitors from V11.30 onward. All previous versions of Spartan are unsuitable for 4k monitors.

If you have a 4k monitor, you may have problems taking a screen shot with PrtScr. This is because you may not have enough virtual memory for the huge size of 4k monitor screen shots.

You can increase the size of your virtual memory. This is an extract from the Microsoft web site.......

1. Open System by clicking the Start button The Start button , right-clicking Computer, and then clicking Properties.

2. In the left pane, click Advanced system settings. If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

3. On the Advanced tab, under Performance, click Settings.

4. Click the Advanced tab, and then, under Virtual memory, click Change.

5. Clear the Automatically manage paging file size for all drives check box.

6. Under Drive[Volume Label], click the drive that contains the paging file you want to change.

7. Click Custom size, type a new size in megabytes in the Initial size (MB) or Maximum size (MB) box, click Set, and then click OK.



Return to “Known Clipboard Problems and their Solutions”

Who is online

Users browsing this forum: No registered users and 1 guest